Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Navigationsinstrumente von EMI Marine Hilfe bei der Installation gesucht 1 Jahr 10 Monate her #172

Hallo Udo und Olaf,
vielen Dank für die Mühen. Ihr seid sehr freundlich! Es wäre toll dieses Anzeigesystem wieder zum Laufen zu bringen - bin Analogfan!
Eure Empfehlung ist Werner Niemann und die Yachtwerft Glückstadt GmbH zu kontaktieren?
Versuche ich. Danke.

Grüße aus Lohr! Bleibt gesund Christian

Bitte Anmelden um der Konversation beizutreten.

Navigationsinstrumente von EMI Marine Hilfe bei der Installation gesucht 1 Jahr 10 Monate her #170

Dann habe ich mal die alte Firma Oestmann in Hamburg angeschrieben, die früher die Aquatronic Instrumente verkauft hat.
Hier der E-Mail Verkehr mal abgekürzt
Haben Sie vielleicht einen Namen und Adresse eines ehemaligen Mitarbeiters der sich damit auskennt ?
Techn.Schiffsausrüstung Werner Niemann
Wittenbergener Weg 92 22559 Hamburg-Rissen
0160 2 87 40 19

Fragen Sie doch mal in der Yachtwerft Glückstadt GmbH
Am Rethövel 15-16
25348 Glückstadt

Gruß
Udo

Bitte Anmelden um der Konversation beizutreten.

Letzte Änderung: von Vive La Vie.

Navigationsinstrumente von EMI Marine Hilfe bei der Installation gesucht 1 Jahr 10 Monate her #169

Hallo Olaf,
bin noch auf Fehlersuche. Erst mal alle Kabel durchgemessen.
Ich habe hier im Forum einiges an Informationen bekommen.
Ich wusste zu Beispiel nicht, das es da eine Sicherung gibto:).
Mal sehen was ich so alles noch raus finde.
Vielleicht sehen wir uns ja mal in Eckernförde wieder.
Gruß Udo

Bitte Anmelden um der Konversation beizutreten.

Navigationsinstrumente von EMI Marine Hilfe bei der Installation gesucht 1 Jahr 10 Monate her #168

Hallo Udo,
nein, leider nicht... aber Du hast doch schon mal die Steckerbelegung rausgefunden. Wenn Du den Stecker abgezogen hast und die Navigationsinstrumente einschaltest, müsstest Du doch irgendwo 12V messen können?

Gruß
 Olaf

Bitte Anmelden um der Konversation beizutreten.

Navigationsinstrumente von EMI Marine Hilfe bei der Installation gesucht 1 Jahr 10 Monate her #167

Hallo Olaf,
weißt du vielleicht auch auf welchen Pin's die 12 Volt liegen müssen.
Gruß Udo

Bitte Anmelden um der Konversation beizutreten.

Navigationsinstrumente von EMI Marine Hilfe bei der Installation gesucht 1 Jahr 10 Monate her #166

Hallo Christian,

in der Masteinheit ist ein Potentiometer mit drei Abgriffen, die jeweils um 120° versetzt angeordnet sind. Von diesen geht je eine Leitung zum Anzeigeinstrument, wo wiederum 3 Spulen um 120° versetzt verbaut sind. Geniale Technik! Und so schön analog.



Gruß
 Olaf

PS: Und wenn Du en nicht hinbekommst und die Masteinheit wieder loswerden möchtest: Ich nehme sie!
Anhänge:
Folgende Benutzer bedankten sich: Abalon, Vive La Vie

Bitte Anmelden um der Konversation beizutreten.

Letzte Änderung: von SY-Malin.

Navigationsinstrumente von EMI Marine Hilfe bei der Installation gesucht 1 Jahr 10 Monate her #162

Moin, ich habe mal die Pin Belegung zwischen Mastfuß und Masteinheit ausgeprüft.
Für mich wäre interessant was ich eigentlich an den Pin's der Masteinheit messen kann.
Ich hoffe das meine Zeichnung etwas weiter hilft.
Gruß
Udo

Dateianhang:

Dateiname: BelegungMa...-14.xlsx
Dateigröße:14 KB
Anhänge:

Bitte Anmelden um der Konversation beizutreten.

Navigationsinstrumente von EMI Marine Hilfe bei der Installation gesucht 1 Jahr 10 Monate her #152

Hallo an die Eigner von Hanseat Yachten,
von einem freundlichen Hanseat 70 Eigener habe ich seit kurzem die alten Windrichtungs-, Windgeschwindigkeitsanzeigen mit dem Geber (ohne Befestigung) und die Echolotanzeige ohne Echolotgeber (siehe Foto) von EMI Marine. 
Die Stecker für die Anzeigeinstrumente habe ich. Für den Windgeber (Masteinheit) fehlt das Kabel mit dem Stecker. Alle Kabel sind abgeschnitten.
Ich möchte diese schönen großen analogen Instrumente auf meinem Boot einbauen.
 
Können sie mir mit Schaltplänen, Pinbelegung vom Anschlussstecker der  Windgebereinheit, Bedienungsanleitungen für die Montage weiterhelfen?  Funktioniert ein 150kHz Geber für das Echolot? Oder muss es ein 200kHz Geber sein?    
Ich freue mich über ihre Antwort. 
  
Grüße
  Christian Czakai
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
01726851714   
  
Anhänge:

Bitte Anmelden um der Konversation beizutreten.

Letzte Änderung: von Abalon.
  • Seite:
  • 1

Impressum und Datenschutz                              Sitemap                               Kontakt:  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!